phpLipsum for Linux

phpLipsum uses the lipsum.com site to deliver random meaningless text to your command line. This is so you don’t have to open your browser or download some GUI program that you have to manually launch. Just type the command, copy the text, and you’re done! :-)

phpLipsum screenshot

phpLipsum screenshot

Requirements:

  • PHP 5.2 CLI version (must be in /usr/bin/ directory).

Installation:

  • Extract or create the lipsum file to your /usr/bin/ directory.
  • Make sure lipsum is executable (chmod +x lipsum).

Usage:

For instructions, open your Terminal and type:

lipsum -h

Download: Archive fileSource code


%d bloggers like this: